この記事は2年以上前に書かれた記事です。現状にそぐわないかもなのでご注意を。

[WP] WordPress で jQuery を使ったらエラーが;;

WordPressプラグイン化されていないjQueryライブラリを使おうとすると、エラーが出ますよね。

ググったところ、これは、他のライブラリとの干渉を防ぐためにのWordoress仕様のjQueryの親心だそうな。

解決策としては、JSの「$()」を「jQuery()」にすればOK。

スポンサーリンク